Raumfeld Stereo Cubes

Raumfeld Stereo Cubes, kein Ton, wir kommen schon!

Hab mir in der Bucht ein paar Raumfeld (Teufel) Stereo Cubes gekauft. Natürlich als defekt zum Basteln 😉
Wie in der Artikelbeschreibung genannt, geben diese keinen Ton von sich, lassen sich jedoch über die Raumfeld App bedienen.

Zerlegen

Raumfeld Stereo Cubes, AbdeckplatteErstmal aufschrauben. Dazu die acht großen Kreuzschrauben entfernen, den Deckel abnehmen und die Leitungen trennen. Die Stecker sind mit einer schwarzen Masse fixiert, also Vorsicht walten lassen. Passt auch beim Antennenstecker auf der WIFI-Karte auf!

Nun kann die Elektronik entnommen werden:

Raumfeld Stereo Cubes, Elektronik PCB

Hier erkennt man nun in der unteren Hälfte des Bildes den Netzanteil (AC) und oben den Verstärkeranteil.Wenn man genauer hinschaut, lassen sich beide Kanäle (links/rechts) erkennen. Sie sind annähernd symmetrisch aufgebaut.

PCB freilegen

Nun die Platine von der Trägerplatte schrauben. Dazu rückseitig die entsprechenden Schrauben, welche in die Distanzhülsen gehen lösen und zusätzlich oben die beiden Schrauben, welche das Druckblech halten. Zusätzlich die drei Steckverbindungen lösen (Netz, 2x zum Wifi/Microcontroller-Board). Nun haben wir freie Sicht auf beide Leiterplattenseiten.

Fehlereingrenzung

Aufgrund des Fehlers der fehlenden Audioausgabe war ich mir ziemlich sicher den Fehler im Umfeld des Verstärkers zu finden.

Als IC kommt ein Digitaler 150W (Stereo) Class-D Verstärker Typ: TAS5614LA von Texas Instruments zum Einsatz. Nach Entfernen des Silikonpads hat man freien Blick auf das Bauteil.

Raumfeld Stereo Cubes, TAS5614LA Verstärker

Verstärker IC Raumfeld Stereo Cubes

Ein Blick in das Datasheet zeigt uns wo die Ausgänge für die Speaker liegen.

Beim Nachmessen konnte ich feststellen, dass der linke Kanal, d.h. OUT_C (Pin 32), OUT_D(Pin 27-28) Kurzschluss nach Masse haben. Zusätzlich ist die Spannungsversorgung beider Channels PVDD_AB (Pin 36-38) und PVDD_CD(Pin 29-31) mit Masse verbunden.

Das ist bestimmt nicht so gewollt…

Zusätzlich habe ich auf der anderen Seite der Platine noch die SMD Induktivität L4 als defekt identifiziert. Diese hatte keinen Durchgang mehr. Als Referenz habe ich L1 ausgelötet und gemessen. Sie hat einen Wert von ca. 330nH.

Raumfeld Stereo Cubes, defekte Induktivität

Defekte L4  Induktivität Raumfeld Stereo Cubes.

Coming soon…

Ich warte nun erstmal auf die Ersatzteillieferung aus Fernost. Da gibt es 10 Stück der Verstärker IC´s für schmales Geld und einen Bruchteil von dem, was man hierzulande zahlt. Dann geht es hier weiter.

Also stay tuned 🙂

Kommentar hinterlassen

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.